Probleme avec mes servos

Aller en bas

Probleme avec mes servos

Message par can-am le Dim 5 Oct - 20:07

Salut à tous ,

J'ai démonté les servos de mon Baja , et maintenant ils ne fonctionnent plus du tout scratch

Les deux servos fonctionnaient avant le démontage , seulement le servos de direction avait les pignons usés.

J'ai donc démonté , ouvert.

Lorsque je re-branche le servo qui gère l'accélération , il ne réagit pas du tout.
Le servo de direction , lui tourne à toute vitesse , et pas moyen de le faire cesser.

Petite précision , j'ai mis le contact sur ON lorsque le chargeur de l'accu de la voiture était connecté , pensez-vous que j'ai pu crâmer quelque chose ? scratch

J'ai déjà essayé d'invertir le brancher des servos sur le petit boitier électronique , ça ne change rien.

Je comptais de toute façon remplacer les servos , mais je voudrais savoir si ça vient de là , ou du boitier électronique là ou sont branchés les servos.

Je vous remercie de votre aide !

Tom
avatar
can-am

Messages : 11
Date d'inscription : 01/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par seb59189 le Dim 5 Oct - 20:34

salut tom

oui on charge pas les voiture avec le bouton on car tu vas cramer les servos a cout sur
pour ton servos de direction tu a du mal remonté un pignon
a++

_____________________________________
avatar
seb59189
Admin

Messages : 1132
Date d'inscription : 12/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par Slider le Dim 5 Oct - 20:55

Salut , alors attention si tu a démonté ton servo tu as pu le dérégler , car le gros pignon et fixer sur un espèce de composants électroniques qui gère le  neutre du servo et si il n'est pas remis bien en place le servo tourne fou .

pour le chargement de tes accus je te conseil de le sortir et charger séparément question sécurité c'est préférable perso j'ai jamais aimer le système de branchement rapide sans démontage
avatar
Slider
Admin

Messages : 1065
Date d'inscription : 07/11/2009
Age : 31
Localisation : pas de calais

Voir le profil de l'utilisateur http://bajaland.forumactif.com

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par can-am le Lun 6 Oct - 5:49

Salut ,

je vous remercie tous les deux Very Happy

Je suis bon pour racheter deux servos alors !

Du coup , pouvez-vous me conseiller un modèle pour la direction et un autre pour les gaz ?

merci
avatar
can-am

Messages : 11
Date d'inscription : 01/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par seb59189 le Lun 6 Oct - 7:14

pour ton servos de direction redémonte le et essaye de bien remettre toute les pièce dans le bon ordre et les pignon bien placer avec le pignon stop (le plus gros) pour éviter que ça tourne fou.
pour les servo on peu te conseiller mais on utilise un peu tous des marque différente a des prix différent.
pour la direction qui est bien est pas trop cher tu as le 805bb (mais pignon nylon),le rhino digi 4 pignon metal le top mais le prix pas donner ou tu as le "CYS" le S8218 Digital de 40kg pas mal pas trop cher pas trop connu ,pignon metal (demande a head62138,il peu avoir ça pas cher)
pour le gaz frein moi je prend les blue bird 630mg,j'en suis pas déçu
a++

_____________________________________
avatar
seb59189
Admin

Messages : 1132
Date d'inscription : 12/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par charly007 le Lun 6 Oct - 9:35

futaba 38 euro chez hobbycenter
avatar
charly007

Messages : 1412
Date d'inscription : 17/02/2014
Age : 62
Localisation : colfontaine belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par godava3 le Lun 6 Oct - 20:15

Slt,

Pour ton servo qui tourne fou, je suis aussi d'avis que tu a décalé un des pignons. Il y en a un qui est monté sur un potentiomètre, il faut bien le mettre au centre de sa course sinon tu perd le neutre..
Tu peux tester si c'est bon sans refermer le servo, les pignons à l'air, il faut juste garder les doigts dessus pour que les pignons ne sautent pas de leurs positions. C'est plus facile et rapide à tester ainsi, c'est ce que je fait généralement.
Pour le servo qui ne bouge plus du tout, là c'est l'électronique qui est cramé à mon avis.. C'est mort. Surement du à ta charge avec l'inter sur ON.

AH oui, le petit boitier électronique ou tu branche tes servos, c'est le "récepteur" Wink

A+
David.
avatar
godava3

Messages : 233
Date d'inscription : 11/08/2014
Age : 42
Localisation : WATTRELOS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par can-am le Lun 6 Oct - 20:27

Salut ,

Merci de votre aide ! Very Happy

Donc mon servo de gaz est cramé ...
Pour celui de la direction c'est pas trop grave puisque je devais quand même le changer car j'ai des dents qui sont cassées ...

Je vais essayer de commander deux nouveaux servos , merci Seb , je vais aller voir ces références !
avatar
can-am

Messages : 11
Date d'inscription : 01/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par seb59189 le Ven 10 Oct - 10:01

salut

alors ton soucis de servos de direction,tu as trouver la solution?
a++

_____________________________________
avatar
seb59189
Admin

Messages : 1132
Date d'inscription : 12/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par can-am le Ven 10 Oct - 16:54

Salut ,

A vrai dire non Embarassed

Faut dire que je n'ai pas eu le temps de m'en occuper , mais ça viendra j'espère !
Je vais essayer de les commander au plus vite , faudra encore trouver le temps de les monter !
avatar
can-am

Messages : 11
Date d'inscription : 01/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par can-am le Lun 3 Nov - 12:07

Bonjour à tous ,

Pouvez-vous me dire si ce servo est pour la direction ?

http://chacal-racing.com/boutique/hitec-hs-7954sh-servo-programmable-74v-29kg

Celui-là convient-il pour les gaz ?

http://chacal-racing.com/boutique/hitec-servo-hs-645mg

Merci à vous Very Happy
avatar
can-am

Messages : 11
Date d'inscription : 01/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par charly007 le Lun 3 Nov - 15:26

c est un petit servo il me semble
avatar
charly007

Messages : 1412
Date d'inscription : 17/02/2014
Age : 62
Localisation : colfontaine belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par charly007 le Lun 3 Nov - 15:27

le second c est bon pour les gaz
avatar
charly007

Messages : 1412
Date d'inscription : 17/02/2014
Age : 62
Localisation : colfontaine belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par godava3 le Lun 3 Nov - 20:19

Slt  Smile

Oui c'est 2 servo de taille std.. ok pour les gaz mais il te faut un gros pour la direction..

Puis vu le prix du premier servo...Prend un Rhino de Multiplex pour la direction, là t'es tranquille, ça marche super!!  Wink

A+
David..
avatar
godava3

Messages : 233
Date d'inscription : 11/08/2014
Age : 42
Localisation : WATTRELOS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme avec mes servos

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum